Problem witt Switlink


Dave
 

Hi,

I’m trying to compile a Swift Project but I’m getting the following error:

SwiftLint not installed. Install using `brew install swiftlint`

When I try the command in Terminal it just responds with a:

“>”

And doesn’t seem to do anything?

Is there a problem with Swiftlint or some magic I need to do?

Thanks a lot
All the Best
Dave



Dave
 

Sorted it! It turned out to be a non-problem!



On 17 Sep 2019, at 10:44, Dave <dave@...> wrote:

Hi,

I’m trying to compile a Swift Project but I’m getting the following error:

SwiftLint not installed. Install using `brew install swiftlint`

When I try the command in Terminal it just responds with a:

“>”

And doesn’t seem to do anything?

Is there a problem with Swiftlint or some magic I need to do?

Thanks a lot
All the Best
Dave