Mojave


Alex Zavatone
 

Does anyone know if Mojave requires Xcode 10?


Jack Brindle
 

Xcode 9.4.1 runs quite nicely on it.

Jack

On Oct 1, 2018, at 8:22 AM, Alex Zavatone via Groups.Io <zav=mac.com@groups.io> wrote:

Does anyone know if Mojave requires Xcode 10?



Fritz Anderson
 

By the other interpretation of your question, targeting Mojave requires Xcode 10.

(You know this, it's for the archives.)

— F

On Oct 1, 2018, at 10:22 AM, Alex Zavatone via Groups.Io <zav=mac.com@groups.io> wrote:

Does anyone know if Mojave requires Xcode 10?