Re: Updating to Xcode 10


John Brownie
 

Because it needs the GNU standard library. It's not just STL, but other things there that are different to the current standard library.

Alex Zavatone via Groups.Io wrote on 22/9/18 00:30:

How is this not solved by adding libc++.tbd to the project’s Link Binary With Libraries phase?

On Sep 21, 2018, at 8:52 AM, John Brownie <john_brownie@sil.org> wrote:

I bit the bullet and deleted Xcode 10 and reinstalled Xcode 9.4.1, and that solves the issue for now. I'd better get a move on with the Swift rewrite!

Thanks for all the help.

John
--
John Brownie
Mussau-Emira language, New Ireland Province, Papua New Guinea
Kouvola, Finland


--
John Brownie
Mussau-Emira language, New Ireland Province, Papua New Guinea
Kouvola, Finland

Join cocoa@apple-dev.groups.io to automatically receive all group messages.