Mysterious build warning with .xib file


Graham Cox
 

Can anyone explain this? I’m getting the following warning in my build:


But when I look at the file info for that .xib file:


And the deployment target in the target as a whole:


Am I missing something? I’m building for 10.11 at the earliest, and that seems to be what is set throughout. So why the “Unsupported configuration”?


—Graham


Join cocoa@apple-dev.groups.io to automatically receive all group messages.