TextEdit won't open a plain text file after writing to it with write cmd


Shane Stanley
 

On 18 Jun 2018, at 7:00 pm, Ilya Shebalin <iljashebalin2@gmail.com> wrote:

current date compiles into «event miscued» in SD and my Mac is set to Russian as default language.
OK, so those characters you see are what you need to use in «class utf8». When I change my system and keyboard to Russian, they are option-shift-+ and option-+.

--
Shane Stanley <sstanley@myriad-com.com.au>
<www.macosxautomation.com/applescript/apps/>, <latenightsw.com>